Earnings at risk - One or more of your sites does not have an ads.txt file

Wait for few days google will do the the work itself

1 Like

Yesterday 40 impressions for 1000 page views and today also not settled.

Still the problem not solved. How to contact Google on this.

@GulshanKumar please help me

I am not sure about that but I have noticed some other since few months that in your site CDN is configured odd way. Click on homepage and go to any post. The actual post load with cdn subdomain instead primary.

I have installed bunnyCDN plugin, it is the main reason for serving content form CDN.

Unfortunately, the canonical URL has changed. It could be plugin bug.
We generally use CDN only for the static content. Example: Images, CSS, JS.

Solution: You can use CDN Enabler plugin, that works perfectly.

Please suggest me what to do now

Try CDN Enabler plugin, it is from KeyCDN company. You can still use it.

1 Like

Thanks I will get back to you with result.

I am sure it will work fine. You’re welcome!

Hi I have added ads.txt but still ads not showing, how to contact Adsense team?

@imjitthu Your website is showing AdSense ad properly at my end.

  • Test in Chrome Guest Window

image

  • Check Network Console (Press F12) to find exact reason what’s happening.

  • Make sure, your DNS is not filtering Advt. Keep default DNS or try 1.1.1.1

1 Like

See only 50 impressions for 450 page views.

I would recommend two things.

  • Avoid W3TC HTML Minification

  • Enable CORS at the origin domain.

What is cors and how to enable

CORS helps loading fonts file properly in case 3rd party domain in use.

Before I answer, I need to know. Which server do you use?

  • Apache
  • NGINX

0 voters

In case of Apache, try this rule

<FilesMatch "\.(ttf|otf|eot|woff|woff2)$">
  <IfModule mod_headers.c>
    Header set Access-Control-Allow-Origin "*"
  </IfModule>
</FilesMatch>

For NGINX

location ~* \.(eot|ttf|woff|woff2)$ {
    add_header Access-Control-Allow-Origin *;
}

And for BunnyCDN which you are using.

CORS is enabled in bunnycdn, now I have to add the code in .htaccess file. After adding the code to .htaccess im getting 503 error. Site is not loading.

Hi @GulshanKumar I have disabled w3t cache plugin and still problem exist please help

There may be some reason for it. If possible ask your host team to setup cors.