ERROR 1819 (HY000): Your password does not satisfy the current policy requirements


#1

I am installing Wordpress on Ubuntu 16.04 on Digital Ocean using their guide https://www.digitalocean.com/community/tutorials/how-to-install-wordpress-on-ubuntu-12-04

I have installed LAMP successfully but when I come to install WordPress, I always stuck in Creating MYSQL database.

I am getting ERROR 1819 (HY000): Your password does not satisfy the current policy requirements when I do so… I tried to keep validate_password on low as well but still show the same issue when I use these commands…

Error

I am using a simple password which has only alphabets no digit, no mixed match, no special char… like ravidixit

I tried more than 10 times but every time I failed.

Help me in this


#2

Not the solution you are looking for but rebuild the server and use Webinoly.


#3

Thanks, but I want solution… can anyone help me in this


#4

Did You try using a complex password?

E.g. instead of raticate use r@t1c@t3 ??


#5

Use strong password via this tool.


#6

yes I tried when it was in strong but later, i made it low to use a simple pass


#7

Did that work? Still stuck?