Error on Block Editor

This update for Bloggers who use Wordpress in Chrome.
In chrome latest version (77.0.3865.75) you might be getting some problems in Block Editor (No Classic editor).
In this error, you see your Post Button Toolbar shown on top near to the title.

To solve this use another Browser like Firefox, opera another or you need to wait for the next chrome update.

it will goes down as your article going long.