Error While Renewing the lets encrypt ssl certificate


#1

I run the following command in putty to renew my site ssl certificate,
certbot renew

But i get the following error…

The manual plugin is not working ; there may be problems with your existing configuration.The error was: PluginError(‘An authentication script must be provided with --man ual-auth-hook when using the manual plugin non-interactively.’,). Skipping.

Any Help …??


#2

Is Cloudflare active for your domain on which you are trying to renew? :confused:


#4

Did you install ACME v1 or v2 certificate?

Manual Plugin hints me that You installed a wildcard certificate on ACME v2 endpoint

Your renew command may be different. Please check the instructions from the tutorial You followed