[Help] Screwed up linux

Hello, I was trying to move all the files from one directory to another so I used command “mv /* …” but I didn’t realize that I have typed /* instead of ./* so all the files from / directory moved to root folder. I don’t care about other files but I need my website files. Can anyone help me?

What…!!! :fearful:

Do you have snapshot backup?

1 Like

solved! i was lucky busybox was installed. Used it to run “mv” command and moved everything back!

1 Like

From today i will double check every command i run and also i realized the importance of backups

Never use / in linux.
I did same with my office system. chmod -r 777 / and it wasn’t a good experience after.

I always check directory before pressing enter…

1 Like

yeah. After the files are moved none of the commands was working even sudo is showing command not found. Then I searched StackExchange like hell and finally found a solution.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.