How to change canonical URL in WordPress?

I have 4 broken links on my website of canonical URLs.

Actually, in the source code of my homeurl the canonical URL is wrong.

How can I fix it?

Screenshot_2

Actually the url like this - href="https://wwww.

You can change that in Settings > General tab

1 Like

Fix

  1. Take first backup
  2. use ‘Better Search Replace’ plugin.

Not working.
Not finding it in database.

Last edit - Done I fixed this by checking each rows in database, thanks.