How to fix DKIM and SKIF errors


#1

How to fix these error.


#2

I think you need to add some sort of DNS records for same. I have seen something similar either while setting GSuite or Zoho I suppose.

BTW, Even if you do not do it, it should be not an issue. Still contacting your host, or your Email provider is recommended here :slight_smile:


#3

SPF, DKIM. I think these are necessary for better e-mail delivery.


#4

SPF means Sender Policy Framework which means, “it identifies the server IP which is allowed or given rights to send email on your behalf in your domain name. It is must to add this DNS record in your DNS registry”. If you don’t create a proper SPF records, Google and other ISP will mark your email as spam or suspicious and put your email in the recipients spam folder.

DKIM means Domain Keys Identified Mail is a method of authenticating the original domain name which is allowed to send emails through email servers. This e-signing method will interact with your SPF records to verify the original sender.

This SPF and DKIM values can be found in your cPanel DNS Records Manager and you should copy the same and update records in your CDN provider (if you are using one).


#5

Solution

To find you SPF, DKIM record entry

  • Go to cPanel > Advanced DNS manager.

Now, update same in your DNS manager (Cloudflare).


#6

Yes! @GulshanKumar, I thought the same.


#7

@BLOGGING_SURGEON, I want to do this for Zoho account setting .


#8

Yes! @MyilRaj, I’m using the CDN. I was concerned about from where I get the value of SPF and DKIM. Thanks for mention the location.


#9

Thanks @GulshanKumar.


#10

Thanks for your support.
Finally, the issue has solved.
Here is the article that helps me to solve the issue.