HTTP still showing after installing SSL in Ubuntu 18.04


#21

Save changes and check the path again where you are getting white screen. It should show some precise error in the text message.


#22


I am getting the same error I shared with you before


#23

Okay, fine.

Navigate to /var/www/html/wp-content/ via SSH and delete the cache related all files.

cd  /var/www/html/wp-content/ 
rm -rf *cache*

#24

Still seeing the same white screen of death


#25

Try switching to a different theme.


#26

this is the last option remaining to do… I have tried everything.
If switching these will not work then i will re migrate wordpress.


#27

I may be able to help you if you can let me into the server!


#28

You are late man, I have deleted the whole droplet and tonight going to re migrate…


#29

Never rush when deciding to delete a server! there always is “some” hope.


#30

I have tried a lot to fix this but at the end, I decided to delete…


#31

There’s a reason why an expert is an expert :wink: