Huge Analytics drop?


(Hitesh Bhasin) #1

Anyone facing a HUGE analytics drop today? 40-50%?

Even if NO, then please share your answer.


#2

NO, my analytics are normal


(I am a love charger) #3

Down here :cry::cry:


(Hitesh Bhasin) #4

Can u check specifically after 12 o clock. 12 to 4 o clock today to be precise.


#5

10% variation compared to yesterday

but no drastic change.


(Hitesh Bhasin) #6

@Mayank I guess only specific sites? Or specific clusters where the issue is? Lets see.


(Lal Salaam) #7

Normal at my sites.


#8

my reportings are based on IST timezone


(Hitesh Bhasin) #9

Same here. The confusion is - Server is not showing any drop in bandwidth consumed.

@mayank - is ur server showing drop in bandwidth consumed or any other such indication?


(I am a love charger) #10

all is normal on cloudways


(Hitesh Bhasin) #11

Ok. So update is - There was an ERROR in CAOS plugin when it updated. In my setup and sucuri firewall it caused a problem due to which analytics was going haywire.

I have removed CAOS and added code to theme. Now it is back to normal.


(Vs Chaitanya) #12

but, CAOS helped with site speed. Do you reinstall it again.

I am also facing the same issue.


(Hitesh Bhasin) #13

There have been 5 updates in the plugin since last 2 days. The only plugin author from whom i can take such issues is yoast :stuck_out_tongue: and no one else is that important.

And yes, i have uninstalled it for now. In fact, i am not serving analytics locally. I am using analytics script in header of the theme to track hits.

0.5 second difference in load time is OK. My site is fast otherwise.


(Vs Chaitanya) #14

I also tried using old version using WP-Roll Back. But, it didn’t worked.


(I am a love charger) #15

i don’t update plugins, and i am doing fine.