I am getting error when Installing phpmyadmin in centOS 7


#1

I am trying to install Phpmyadmin in centOS 7 but when I try this error I got:
Error: php72u-common conflicts with php-common-7.0.33-2.el7.remi.x86_64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


#2

Add phpMyAdmin directly in the /var/www/html

wget https://files.phpmyadmin.net/phpMyAdmin/4.8.4/phpMyAdmin-4.8.4-all-languages.zip && unzip phpMyAdmin-4.8.4-all-languages.zip && rm phpMyAdmin-4.8.4-all-languages.zip && mv phpMyAdmin-4.8.4-all-languages phpmyadmin

closed #3

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.