I need some guide about nginx


(Abhishek Pathak) #23

Rather first search about tips for using Google efficiently. :slight_smile:
The first result from Digital ocean worked for me.


#24

Sorry for the delay response. I missed notification.

This happens because public_html directory path changes for the wp-content folder.

It’s quite simple to resolve the issue.

  1. Login to WordPress
  2. Go to Settings
  3. Click on β€œMedia” sub-menu.
  4. Now, you need to define path like this /var/www/html/wp-content

My question: Were you able to find this option? I have notice WordPress shows when path mismatch what generally happens after migration.