Migrate WordPress from Cloudways to Vultr with ServerPilot (In 1 hour)

dailydose

#241

Thanks, Is there any way to check Memory/Ram usage in Vultr?


(Ultra Noob) #242

There are many ways.


#243

Thank you so much :slight_smile: I am looking into it.


#244

I think I need not to upgrade the server’s ram, right?

image


(Ultra Noob) #245

yep, it’s fine.


#246

Is there any need to configure Vultr’s firewall when here is serverpilot’s firewall exist? If yes please guide how to set it?


(Anoop Kumar) #247

@GulshanKumar when i tried to install ssl 2 days ago something went wrong and now https not working how to uninstall and reinstall ssl


(Ultra Noob) #248

What is error message on the screen?


(Anoop Kumar) #249

This site can’t provide a secure connection
uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH


(Ultra Noob) #250

Ok. What exact steps did you followed before getting this error? Are you still facing?


(Anoop Kumar) #251

Yes ssl not working ssl stalling process completed only updated process not completed. 2 times ssl worked after that it is not working I have tried more than 5 device. This is .apk dimain name


(imamit) #252

is there any specific reason for Ubuntu? Because I am going to create a server now and want to know more.

Also, there is Ubuntu 18 available so should I go for it?


(Ultra Noob) #255

Go with Cloudflare Flexible SSL.


(Anoop Kumar) #256

I Have still error and this is .App domain


(Ultra Noob) #258

(Manashjyoti Athparia) #259

today my ssl certificate expired and i haven’t added the renewal in corntab earlier. recently i tried to renew the certificate using the above letsencrypt command but after that my site refused to connect please help @GulshanKumar


(Ultra Noob) #260

@Manash

  • Go to directory /etc/nginx-sp/vhosts.d

  • You will see list all the SSL config files

  • Delete the .ssl.conf that is causing problem

  • Restart NGINX sudo service nginx-sp restart, your site should be working fine now.


(Manashjyoti Athparia) #261

when i installed the certificate i recived this error:
We’re almost done here. Opening HTTPS Port and Restarting nginx…
Skipping adding existing rule
Skipping adding existing rule (v6)
Job for nginx-sp.service failed because the control process exited with error code. See “systemctl status nginx-sp.service” and “journalctl -xe” for details.


(Ultra Noob) #262

Is your domain pointing directly to your origin server IP instead of third-party IP (Cloudflare/Sucuri)?


(Manashjyoti Athparia) #263

yeah i havent opened my cloudflare account since a month! everything is right there