Showing AutoAds without Enabling it

#1

My website is full of AutoAds, though I haven’t enabled it. I found out this(see screenshot). There are options to Deactivate and Delete, but it doesn’t work. Has been happening since yesterday. Am I missing something? Please help. These AutoAds are so annoying.

#2

By chance, are you using Genesis theme? :thinking:
I have seen it has some Theme settings which enable it easily by entering just publisher ID.

#3

Ya, but I haven’t put my Publisher ID in theme settings

#4

Please check it again …

#5

Checked, also Change the theme to Twenty Nineteen. It is still showing AutoAds. How that Custom Channel has been created that can’t be deleted nor Deactivated. Probably Adsense is doing some experiments.

#6

Please contact with me and get your system ready to give me on remote - I will check and try to fix from my end.
You can whatsapp me: +91-7838150833 (I will be online and try to help you)

#7

Thanks. I have just figured it out. It was because of Labs, it was on.


I will contact you if I get another Problem again @DUGGU

2 Likes