Upgrade PHP version in serverpilot

Hello Friends,

Currently, I am using PHP 7.1 version for my WordPress blog. I want to upgrade it to 7.3. So, I just want to know that is there any impact of this?

I have taken a backup of my blog before upgrading. I want to know about your thoughts and also which PHP version are you using?

Thanks,
Amit

As long your plugin and theme support that version, there shouldn’t be any problem. If any issue occur, you can safely downgrade again.

1 Like

Thanks for the suggestion. I will try to upgrade it.

I tried to upgrade to 7.3 but seems like my blog doesn’t support it. Most of the functioning was not working. So, I downgrade it.