Vultr SSH Timeout

Hi there,

I just made a new instance at vultr (Ubuntu) . I am trying to connect to it using putty. I am using correct hostname but it is giving timeout issue error.

I am using port 22 here. Anyone have any idea, what can be causing it ? Its a new instance by the way but server seems running

New instance? Just give it 5 mins. Try again. :grinning:

If still doesn’t work, PORT 22 is likely blocked. :scream:

Thanks for your reply sir. I have given enough time to it and it is still not working.

Regarding the part of port 22 being blocked, should I contact vultr for it ? Because in their docs they mention port 22 is default port unless changed and I need to use it .

Update: Opened ticket with them.

Update: It seems my ISP does not support IPV6, so I have to upgrade the instance to the one supporting IPV4 and it is now working.

So this issue is resolved for now thankfully.

1 Like

Solutions for IPV6 only server

  • Use IPV6 supported ISP (example, Jio, airtel) for PuTTy

  • Use web console

Caution: Writing this for anyone reading this, I do not recommend running IPV6 only server for WordPress. Because at the time of writing wordpress.org doesn’t have IPV6 IP. So you cannot update and install Core, Plugin or Theme.

1 Like