What to do with this warning?


#1

Asking about any problem? Please don’t forget to share your site URL.phpd

This is showing on my WordPress admin login dashboard


#2

WordPress has detected you are using an outdated PHP version.

Solution

Consider upgrading to PHP 7.0 or higher. To complete this procedure, follow the below instructions.

  1. Login to cPanel > PHP Config

  2. Choose 7.0 and save changes.

Or, contact your hosting support team for the same.


#3

Thanks for sharing this… php updated


#4

You’re welcome!